[Fix phpMyAdmin] Konfigurationen file har nu brug for en hemmelig adgangssætning (blowfish_secret)

Uanset om phpMyAdmin er installeret på en Ubuntu-server, CentOS eller osv. Fedora-distribution, vises meddelelsen “Konfigurationen file har nu brug for en hemmelig adgangssætning (blowfish_secret) ”i rødt i bunden af ​​indekset, giv hovedpine. Især når det er konfigureret korrekt i "/etc/phpMyAdmin/config.inc.php". Stien kan naturligvis variere fra en konfiguration til en anden, men på CentOS ... Læs mere

Permanent omdirigerer et websted til en ny gammel [Redirect webdomæne i .htaccess]

Når vi opgiver et gammelt websted til gengæld for et nyt, er det godt at beholde besøgende på det gamle websted og omdirigere dem automatisk til det nye. I denne situation kan der være to scenarier. 1. Det nye websted er installeret på det samme domænenavn som det gamle websted. I denne situation er det ... Læs mere

[Fix Apache Error] -serveren nåede MaxClients-indstillingen, overvej at hæve MaxClients-indstillingen

Det er lidt upassende at bruge fejludtrykket i tilfælde af "server nået MaxClients-indstillingen, overvej at hæve MaxClients-indstillingen". Det er mere en meddelelse, hvor serveradministratoren advares om, at grænsen "MaxClients" er overskredet. Det er rigtigt, at overskridelse af denne grænse fører til ustabilitet i Apache-serveren og automatisk til problemer i driften af ​​websteder ... Læs mere

Hvordan man etablerer SSH-forbindelse til en virtuel server (CentOS) installeret på VirtualBox.

Efter at have set, hvordan CentOS kan installeres på VirtualBox (tutorial), vil vi prøve at se, hvordan vi kan oprette forbindelse via SSH (via kitt) til det virtuelle system. Hvordan kan vi oprette forbindelse via SSH til CentsOS 5.6 / 6 (VIRTUAL SERVER) installeret på VirtualBox. 1. Først og fremmest bliver vi nødt til at foretage netværksindstillinger ... Læs mere

FIX PROBLEM: Din server kører PHP version, men WordPress 5.1.6 3.2.1 5.2.4 kræver mindst.

Ikke alle ved, at en nyere version af PHP 3.2 skal installeres på webserveren for at installere eller opgradere til en nyere version af WordPress 5.2.4. Hvis en PHP-version ældre end 5.2.4 er installeret på serveren, når du installerer versionen af ​​... Læs mere

Nægte adgang til spammer IP

81.95.146.227. Fra denne IP klarer et par spam-bots i gennemsnit at placere over 1500 kommentarer om dagen i en enkelt blog. Det betyder, at ekstra trafik er ubrugelig på serveren og stress for Akismet ;-). Det bedste eksempel er webmasterscafe.info, hvor spam vises hvert 2-3 minut ... Læs mere