AdSense Deluxe & WP Plugins - Du har ikke tilstrækkelige tilladelser til at se denne side. [WordPress 2.8.2 +]

Med udgivelsen af WordPress 2.8.2, en række pluginSites, der ikke kunne tilgås af administratorer blogs.

For eksempel, som de bruger plugin Deluxe AdSendeNår de ønskede at ændre noget i indstillingerne, blev mødt af beskeden "Du har ikke tilstrækkelige tilladelser til at se denne side."

Rettelse: Du har ikke tilstrækkelig adgang til denne side.

1. Gå til Dashboard -> Plugins -> Deaktiver Adsense-Deluxe plugin.

deaktiveret adsense deluxe plugin

2. Gå til redigeringsfelterne plugins, og filen adsense-deluxe.php, Søg og erstat admin_head cu ADMIN_MENU. (Klik på billedet nedenfor)

redigere wp plugin

3. Gem ændringer (Opdater File) Og genaktivere Adsense Deluxe plugin.

Nu Der vil ikke blive mødt af meddelelsen: "Du har ikke tilstrækkelig adgang til denne side", når du ønsker at foretage ændringer i indstillingerne plugin.

AdSense Deluxe & WP Plugins - Du har ikke tilstrækkelige tilladelser til at se denne side. [WordPress 2.8.2 +]

Om forfatteren

Stealth LP

Stifter og redaktør stealth-indstillingerI 2006 dato.
Erfaringer på Linux operativsystemer (især CentOS), Mac OS X, Windows XP> Windows 10 og WordPress (CMS).

Efterlad en kommentar